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BibleWorks 5
uvedení + cvičení v základních funkcích

Martin Prudký

(rozšiřující cvičení ke kurzorické četbě a prosemináři Starého zákona na ETF UK)

0. základní popis obrazovky

Běžné prostředí "woken":

• panel nabídek (základní menu),

• lišta nástrojů (tlačítka – možno částečně skrýt a různě umístit; první ikonou
zleva [Swap Buttonbars] přepínáme různé předvolené podoby lišty)

• tři/čtyři okna (možno nastavit relativní velikost):

1) okno centra příkazů (Command Center Window)

příkazový řádek + tlačítko pro volbu verzí biblických textů

+ tři dílčí okna na zobrazení výsledků hledání (index bibl. odkazů; abecední
index tvarů s uvedením frekvence; seznam vyhledávaných tvarů)

2) okno zobrazených výsledků (Result Window)

– má dva mody zobrazování (viz I.2)

– na něm závislé je (vypínatelné) okno automatických informací (Auto-
Info Window), které u některých verzí zobrazuje slovníky, varianty
překladu, poznámky apod. (viz I.6)

3) okno editoru (Editor Window)

Jednoduchý, nepříliš vybavený – zato korektně píšící hebrejský text zprava
doleva (včetně zalamování odstavců).

I. zobrazování textů, listování, skoky

1) volba textu / skok na nový text

– tři různé možnosti:

a) V příkazové řádce (aktivuj kliknutím levým tlačítkem myši do prostoru
řádku) napiš zkratku biblické knihy, číslo kapitoly, případně i verše (mezi
údaji mezera) + enter;



2

03BW5-kurs.rtf / 14.1.2003 12:24 prudky@etf.cuni.cz 

zkratky se zadávají podle normy BibleWorks nebo podle ČEPu.1

Seznam zkratek, s nimiž program pracuje, lze zobrazit z hlavního menu:

Tools > Options > Book names (v záhlaví okna je zobrazeno jméno souboru s definicemi
jmen a zkratek; soubor lze změnit [např. za books_cz.bna] tlačítkem Open)

b) V hlavním menu (View > Result Window Header) lze zapnout zobrazení
"Browse Listboxes", tj. roletové menu, v němž lze postupně navolit aktivní
vyhledávací verzi, knihu, kapitolu, verš…

c) Pod ikonou, která vypadá jako kulatý terč, se skrývá Browser Control
Box – samostatné menu k volbě knihy, kapitoly a verše.

2) jediná verze (řídící vyhledávání) ~ všechny aktivní verze

Přepínačem je třetí ikona zleva na liště nástrojů (dvě šlápoty)

3) volba aktivních verzí

Ikona ve tvaru otevřené knihy nebo tlačítko vlevo od příkazového řádku otevře
menu se třemi vertikálními odstavci:

a) první odstavec uvádí Favorites – řadu předvolených nastavení a voleb, které
nejčastěji užíváte a proto jste si je uložili (viz třetí odstavec).

b) ve druhém odstavci nastavíme:

� jednu vyhledávací verzi (Search Version); s ní databáze pracuje, ostatní
jen zobrazuje; aktivní vyhledávací verse je zobrazena na tlačítku vlevo
od příkazového řádku.

� libovolný počet zobrazovaných verzí (Display Version/s/); tyto verze se
spolu s vyhledávací verzí zobrazují při interlineárním způsobu
zobrazení (viz I.2).

c) třetí odstavec otevírá menu, v němž lze definovat a upravovat Favorites (viz a).

TIP: Jednu ze zobrazených verzí lze jako vyhledávací rychle zvolit (přepnout) tím, že "dvojklikne-
me" na její zkratku (např. WTT, BGT, CEP, BKR) nebo na kterékoli slovo v jejím textu.

TIP: Pořadí, v němž mají být verze v okně výsledků zobrazovány, lze zvolit a upravovat – viz
Tools > Options > Version Order (je výhodné přitom zapnout "Show Active Only").

4) listování v okně výsledků

je možné několika způsoby:

• prvním tlačítkem zleva na liště nástrojů (o jeden verš)

                                            
1 Zkratky, jimž program rozumí, lze upravovat (podobně jako řadu jiných daností programu i
databází). Původní soubor s definicí názvů biblických knih a zkratek je books.bna. Upravený
soubor, který uvádí české názvy knih a zkratky podle Ekumenického překladu (včetně běžných
variant a standardních německých a anglických zkratek) je pod jménem books_cz.bna ke
stažení na web-stránce katedry (www.etf.cuni.cz/kat-sz); tento soubor je nutno zkopírovat
do adresáře ../BibleWorks 5/init/.
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• po aktivizování okna výsledků (klik levým tlačítkem do jeho oblasti)
stiskem Ctrl + šipka nahoru/dolů

• v modu prohlížení jediné verze potahováním vertikální lištou (okno)

• v modu interlineárního zobrazení dvěma tlačítky s šipkami nad
vertikální lištou

5) sloupcové zobrazení verzí – Display Parallel Versions

Tlačítko "čtyřdílné čtvercové okno"
nebo přes hlavní menu: Tools > Parallel Versions Window.
Volba zobrazovaných verzí a vyhledávací verze je nezávislá na základním okně. Volbu
verzí – oblíbenou sestavu, Favorites – lze i zde samostatně uložit.

6) okno automatických informací

Pod oknem výsledků lze zapnout/vypnout tzv. Auto-Info-Window, v němž se
při prohlížení textů v okně výsledků automaticky zobrazují informace o
tvaru, na který právě ukazuje kurzor (nic se nemačká).

Zdroj informací lze u některých verzí volit – např. u hebrejských a řeckých
textů lze zvolit z širší nabídky jazykových slovníků a terminologických
lexikonů.

Menu volby se objeví po kliknutí pravým tlačítkem myši v oblasti okna.

Těmito okny je vybaven i režim sloupcového zobrazení verzí.

Funkci "ukazující" myši lze dočasně vypnout stiskem SHIFTU (např. potřebujeme-li myš
přetáhnout k listování v Auto-Info-okně …

II. jazykové slovníky + biblické lexikony + příručky

Kromě přímého přístupu přes ikony v panelu nástrojů jsou všechny
příručky dostupné přes hlavní menu: Resources > …

1) jazykové slovníky

Pro automatické listování ve slovnících při čtení textu viz výše (I.6).

Ikona "dvě žluté vlnky + alfa" v panelu nástrojů otevírá nabídku
dostupných slovníků. V okně je vlastní "příkazový řádek" pro vkládání
hledaného tvaru a několik dalších oken s údaji slovníku.

Kromě běžných jazykových slovníků zde je i komplexně systematizovaný slovník k novo-
zákonní řečtině na základě sémantických domén (Louw–Nida).

2) Easton's Bible Dictionary
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Stručný biblický slovník (s anglickým heslářem); biblické odkazy jsou
propojeny s indexem databáze, což umožňuje "skákání" do textů a zpět.

3) Nave's Topical Index

Rejstřík biblických pojmů (anglických), u nichž jsou při dílčím rozčlenění
jednotlivých významových aspektů a souvislostí uvedeny příslušné výskyty
(sémanticky tříděná konkordance!); databázové propojení umožňuje
okamžitě "skákat" na příslušná biblická místa.

4) Treasury of Scripture Knowledge

Klasický rejstřík konkordancií; k jednotlivým výrazům a frázím jsou
uvedeny tradiční odkazy na související místa v Bibli (nejen terminologické
a frazeolovické).

III. konkordanční nástroje – postupy vyhledávání

1) rychlé vyhledávání tvaru

a) povel v příkazové řádce: .tyvarb
vhodné jen u nepříliš častých, tj. zvláštních a vzácných tvarů

b) nejrychlejší způsob: dvoj-klik na příslušný tvar (v kterémkoli oknu!)

c) i celou frázi je možno nejprve označit jako blok a pak nechat vyhledat:
po označení bloku vyvoláme pravým tlačítkem myši menu: Search for string

příklad z Gn 1,4: ~yhil{a/ ar>Y:w : ("i viděl Bůh")

POZOR: Při vyhledávání s vypnutými samohláskami se ve výpisu objeví i Jb 1,1 ("a bál se

Boha" ~yhil{a/ areywI).

TIP: Pro přehledné listování zapni režim "Verse Listbox + Text" pro Command Center
(menu se objeví po kliknutí pravým tlačítkem v okně).

2) rychlé vyhledávání termínu (tvar variantní)

povel: kurzor na tvar + pravé tlačítko myši > Search on Root

příklad: Gn 11,1 termín hp'f' nebo hned další termín dxa / txa

3) rychlé vyhledávání kombinace termínů (tvar variantní)

a) v jakémkoli slovosledu jen v rámci verše – "hlad" a "v zemi":

povel v příkazové řádce: .crab b[r*

(vyhledá všechny verše, kde se vyskytují tyto tvary - ne nutně hned za sebou.)
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b) v přesně stejném slovosledu = pevná fráze:

povel v příkazové řádce: 'whbw wht* (!! jen 2× – Gn 1,2; Jr 4,23)

POZOR – při zadání na hledání výskytu termínů v jakémkoli tvaru
jsou výskyty tři (navíc Iz 34,11) wht@nc* whb@nc*

c) příklad LXX a GNT dohromady (možno hledat v celé řecké Bibli!):

povel v příkazové řádce: .ei=den o` qeo.j

(prohledá též apokryfy a NZ; tam ale není fráze, pouze výskyt termínů)

4) frazeologie – spojení slovesa a subjektu:

a) rychle, jednoduše, ale nepřesně: .~yhla aryw

b) přesněji (sloveso podle kmene): .~yhla har@vq

c) přesná fráze, subjekt hned za slovesem: '~yhla har@vq

TIP: Pro vkládání zvláštních znaků (parametrů) do příkazové řádky je možno užít menu:
kliknutím pravého tlačítka myši v příkazovém řádku se zobrazí menu, v něm položka Insert
Search Parameter Code..

Nebo je možné zapnout pomocnou lištu s tlačítky: Code Insertion Buttons (tamtéž)

5) frazeologie – spojení slovesa s předložkovou vazbou + nominem:

a) hebrejská fráze:

povel v příkazové řádce: '~v@n* b@Pp* arq@vq*

fráze vzývání jména; rozmanité tvary slovesa (impf, pf, imper…)

b) řecká fráze:

povel v příkazové řádce: .egeirw@v* ek nekroj@*

též výskyt v Sír (v žádné běžné konkordanci nenajdete!)

6) využití "asistenta pro příkazový řádek" – Command Line Assistent

Otevře se přes menu pod tlačítkem vpravo od příkazové řádky.

Roleta nad "vkládacím řádkem" obsahuje logické možnosti vztahů uvedených
termínů – příslušné kódy automaticky vkládá do příkazové řádky (demo!).
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7) kombinované podmínky frazeologie:

K problému vkládání znaků pro parametry (závorky, zavináč…) viz TIP u bodu 4.

a) chci vyhledat sloveso rpk v pi nebo hit v kombinaci s jakýmkoli tvarem
nomina !w[ nebo ajx (fráze "zahladit vinu/hřích"):

povel na příkazové řádce: (/rpk@vp* rpk@vt*).(/nw[@nc* ajx@nc*)

b) chci vyhledat slovesa "žehnat" nebo "proklínat" s termínem "otec"

povel na příkazové řádce: (/krb@v* rra@v* llq@v*).(/ba@nc*)

totéž s variací "otec" a současně "matka":

povel na příkazové řádce: (/krb@v* rra@v* llq@v*).(.ba@nc* ma@nc*)

c) chci vyhledat termín "šabbat" ve spojení s jakýmkoli slovesem v
infinitivu absoltutu (ověřit, zda má výrok Dekalogu formální paralely):

povel na příkazové řádce: .tbv@nc* *@v?a*

Pozn.: Příkazy z "příkazové řádky" se automaticky ukládají ve Word History; tu je možno také
editovat (přístup: přes sub-menu, které se objeví po stisku pravého tačítka myši v prostoru
příkazové řádky). Každý příkaz je možno také samostatně uložit.

TIP: Zdařilé definice hledaných problémů je radno uložit, archivovat; asi nejlépe je hned po
zdařilém "nálezu" znovu vyvolat text příkazového řádku (šipkou nahoru) a pak spustit Advanced
Search Engine (tlačítko zcela vpravo vedle příkaz. řádku, první řádek menu); po spuštění
naleznete svou formulaci problému převedenu do programovacího jazyka (schématu) tohoto
nástroje a můžete jej prostě uložit jako soubor (a kdykoli později v prostředí Advanced Search
Engine vyvolat).

8) kombinované prohledávání více verzí současně

– Advanced Search Engine:

Zcela vpravo od příkazové řádky je tlačítko (Common Search Utilities), pod ním menu
a vstup k Advanced Search Engine. Pomocí graficky zobrazovaných polí pro "tvary",
"vztahy" a "podmínky", která lze vícenásobně kombinovat, je možné definovat
složité procedury hledání s podmínkymi týkajícími se všech klasifikovatelných
jevů v jakékoli jazykové verzi (i v kombinaci) a v definovaných kontextech přes
hranice veršů.

a) jednoduchý příklad – vyhledání verše, kde je hebrejský kořen $rb v
ČEPu překládán termínem "zlořečit":

viz příloha – obr. 1

b) složitější příklad – vyhledání verše, kde je hebrejský kořen $rb v ČEPu
překládán termínem "proklínat" nebo "zlořečit" (variace NOT rra):

viz příloha – obr. 2
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c) ještě složitější příklad – vyhledání verše, kde se vyskytuje dvojice
termínů "otec" a "matka" v singuláru, přičemž oba termíny mají vždy
shodný suffix ("otec tvůj a matka tvá", "otec jeho a matka jeho" atd.) a kde
se vyskytuje sloveso ctít (dbk) nebo zlehčovat (llq, hlq) nebo proklít (rra).

viz příloha – obr. 3

d) jednoduchá fráze podle odst. 5 a), ovšem zpřesněna o možnost výskytu
několika termínů mezi slovesem a předložkovou vazbou; ve větě "a vzýval"
"jméno…" se totiž může vyskytovat také např. explicitní subjekt a
příslovečné určení (srv. Gn 13,4 a vzýval tam Abram jméno Hospodinovo).

viz příloha – obr. 4

IV. statistika

Základní funkce – přehled výskytu termínu či fráze.

Příklady typických syntagmat a frazeologických spojení pro určitého autora
(okruh autorů) nebo vrstvu textů:

1) statistika výskytu slovesa "vyplenit jako klaté": ~rx

povel na příkazové řádce: .~rx@vh*

2) statistika výskytu syntagmatu "bůh žárlivý": aN"q; lae

povel na příkazové řádce: 'anq@am* la@nc*

3) statistika výskytu syntagmatu "bohové cizí": ~yrIxea] ~yhil{a/

povel na příkazové řádce: 'rxa@am* ~yhla@nc*

(jasně převládají Dtr texty a jejich ohlasy)

V. další pozoruhodné funkce

1) export dat a výsledků

Z okna výsledků, stejně jako ze všech slovníků a lexikonů je možné
exportovat texty do editoru, do schránky (Clipboard) nebo i přímo do
otevřených dokumentů jiných editorů (Word, WordPerfect).

Hebrejské a řecké texty se převádějí včetně příslušných fontů (převod
formátem RTF).
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2) export biblických textů

Biblické texty lze exportovat několika způsoby:

• malé útvary (slova, fráze) je nejvhodnější kopírovat přes schránku

• bloky textů (i vícejazyčné) možno také kopírovat přes schránku – do
okna editoru i do dokumentů jiných editorů (Word, WordPerfect)

• velké úseky textů je možné exportovat jako textové dokumenty ve
formátu RTF z hlavního menu: File > Export … (sekundární okno)

VI. nastavení, konfigurace, úpravy

1) při instalaci (uživatelské)

je vhodné provést selekci instalovaných verzí.

2) české zkratky biblických knih

Pro zadávání biblických míst v příkazové řádce, stejně jako pro
zobrazování zkratek ve výpisech výsledků je příjemné pracovat se
standardními zkratkami biblických knih, na něž je uživatel zvyklý.

České zkratky podle ČEPu jsou do instalací na ETF již zapracovány.2

Databáze BibleWorks je velmi flexibilní, umožňuje nejrůznější variace zkratek (alias) i
užívání různých norem současně.

3) úprava pořadí zobrazovaných verzí

Program umožňuje libovolně volit pořadí, v němž jsou zobrazovány aktivní
verze. To je důležité zejména pro uživatele, jejichž "řídící" verzí není
anglický překlad (default = King James Version).

Menu, jež umožňuje uspořádat pořadí verzí pro "okno výsledků", je možno
vyvolat dvojí cestou:

a) tlačítkem v liště nástrojů (čtyři půlkulaté vlnky do čtverce)

b) V hlavním menu:

Bible > Setup Dialogs > Open Results Window Version Order Dialog

VII. další informace

1) Help – nápověda a pomoc

                                            
2 Viz pozn. č. 1.
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Program je velmi dobře vybaven jak "kontextově senzitivní" nápovědou (F1), tak velmi
úplným popisem funkcí, zdrojů dat atd (hlavní menu: Help).

2) video-demonstrace

S programem je distribuován CD disk s video ukázkami, které popisují program a jeho
funkce.

3) recenze

Základní charakteristiku programu uvádí recenze in: Teologická reflexe 1/2000, 90-95.

*

Příloha – obr. 1

Advanced Search Engine

Vyhledání verše, kde je hebrejský kořen $rb v ČEPu překládán termínem "zlořečit".
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Příloha – obr. 2

Advanced Search Engine

Vyhledání verše, kde je hebrejský kořen $rb v ČEPu překládán termínem "proklínat" nebo
"zlořečit", ale vyloučeny jsou všechny verše obsahující slovesný kořen rra.
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Příloha – obr. 3

Advanced Search Engine

Vyhledání verše, kde se vyskytuje dvojice termínů "otec" a "matka" v singuláru, přičemž oba
termíny mají vždy shodný suffix ("otec tvůj a matka tvá", "otec jeho a matka jeho" atd.) a kde se
vyskytuje sloveso "ctít" (dbk) nebo "zlehčovat" (llq, hlq) nebo "proklít" (rra).
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Příloha – obr. 4

Advanced Search Engine

Hledání jednoduché fráze, překládané obvykle "vzývat jméno" – sloveso arq (v jakémkoli tvaru) a
předložková vazba ~ve + B. . Pořadí tvarů je pevně dané; zatímco mezi slovesem a předložkovou
vazbou se mohou vyskytova další tvary (např. subjekt či příslovečné určení), vazba předložky a
nomina je bezprostřední.


